United States
Department of

Agriculture
Forest Service
Technology &
Development
Program

DataRAM4
Particulate Monitor
Forest Service User’s Guide

2500 Watershed
July 2002
0225-2810-MTDC

Mary Ann Davies
Project Leader
USDA Forest Service
Technology & Development Program
Missoula, MT
TE82F55—Watershed, Soil, and Air
Technical Services
July 2002

The Forest Service, United States Department of Agriculture (USDA), has developed this
information for the guidance of its employees, its contractors, and its cooperating Federal and
State agencies, and is not responsible for the interpretation or use of this information by anyone
except its own employees. The use of trade, firm, or corporation names in this document is for
the information and convenience of the reader, and does not constitute an endorsement by the
Department of any product or service to the exclusion of others that may be suitable.
The U.S. Department of Agriculture (USDA) prohibits discrimination in all its programs and
activities on the basis of race, color, national origin, sex, religion, age, disability, political beliefs,
sexual orientation, or marital or family status. (Not all prohibited bases apply to all programs.)
Persons with disabilities who require alternative means for communication of program
information (Braille, large print, audiotape, etc.) should contact USDA’s TARGET Center at
(202) 720-2600 (voice and TDD). To file a complaint of discrimination, write USDA, Director,
Office of Civil Rights, Room 326-W, Whitten Building, 1400 Independence Avenue, SW, Washington, D.C. 20250–9410, or call (202) 720-5964 (voice and TDD). USDA is an equal opportunity
provider and employer.

Contents
Introduction _____________________________________ 1
The DataRAM4 ___________________________________ 2
Items to Take to the Field __________________________ 3
Preparing the DataRAM for Field Operation ___________ 4
Charging the Battery ________________________________________ 4
Uncapping the Inlet _________________________________________ 5
Switching the Power Selector _________________________________ 5

Configuring the Instrument at the Office _____________ 6
Setting the Date and Time ____________________________________ 6
Zeroing the DataRAM _______________________________________ 6
Setting Parameters _________________________________________ 7

Siting the DataRAM _______________________________ 9
Logging Data ___________________________________ 10
Terminating a Run _______________________________ 11
Transferring Data to the Laptop Using
DataRAM4 Software ____________________________ 12
Downloading DataRAM4 Software to the Laptop _________________
How to Use the DataRAM4 Software __________________________
Download Data From the DataRAM4 to the Laptop _______________
Transferring Data Into Excel _________________________________

12
12
12
11

Transferring Data to the Laptop Using HyperTerminal ____ 13
Setting Up the Laptop at the Office ____________________________ 13
Transferring Data Into Excel _________________________________ 14

Deleting Data from the DataRAM ___________________ 15
Remote Satellite Telemetry System for the DataRAM __ 16
Telemetry Equipment ____________________________ 17
Data Retrieval From the Internet ___________________ 18
DataRAM and Remote Telemetry Setup _____________ 19
DataRAM Configuration for the Telemetry Unit _______ 20
Verifying Satellite Setup and Communications _______ 21
Laptop Setup for Telemetry Communications ________ 22
Appendix A—Smoke From Forest Fires _____________ 23
Appendix B—Operating Instructions for the
AQD4-2000 Remote Telemetry Unit ________________ 24
Troubleshooting ________________________________ 25
ii

Introduction
This guide explains:
• Where to site the DataRAM4 to collect local smoke data
• How to assemble the instrument
• How to start a run
• How to stop a run
• How to set up the laptop
• How to download the data into the laptop
• How to transfer the data into an Excel spreadsheet.
The guide will also help you set up the remote satellite
telemetry system, assemble and configure the DataRAM for
proper communication with the telemetry system, and verify
that the system is sending data before you leave the site.

The DataRAM4 instrument and accessories.
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The DataRAM4
The DataRAM4 particulate monitor is a compact, self-contained
instrument that internally estimates the mass concentration of
particulate in the air from the measured scattering of light. The
DataRAM4 is a two-wavelength monitor. The stored data information includes average and maximum concentration values,
particle size, internal temperature, and relative humidity with
the time information as well as tag numbers. The instrument
can estimate particulate concentrations from 0.1 to 400,000
micrograms per cubic meter of air. The instrument continuously
displays the current and time-weighted average (TWA) mass
concentration while logging up to 10,000 data points. Data
can be transferred from the instrument to a laptop computer
through the laptop’s RS-232 serial port. A custom software
package is provided with the DataRAM4 for communications
to and from a personal computer.

Inline impactor head model DR-PM10/2.5

PM2.5 conversion nozzle

25-millimeter-diameter
glass fiber filter holder

Figure 1—Inline impactor head with the PM2.5 nozzle installed.

The DataRAM can be configured with either a PM10 or PM2.5
instrument using the funnel-shaped DR-PM10/2.5 inline impactor
head (figure 1). To change the configuration, use the hex
wrench provided to open the funnel and remove the three
screws. A threaded stainless restrictor that is shipped with the
instrument can be screwed inline inside the top of the funnel
to convert the instrument to a 2.5-µm sampler. Most Forest
Service DataRAMs will have this restrictor already in place.
Use the 2.5-µm restrictor for monitoring wildland fire smoke.
For either the PM10 or the PM2.5 configuration, a 25-mm glass
fiber filter sits on a plastic cassette filter holder inside the bottom of the funnel. In smoky conditions, check this filter every
few days. If the filter has dark brown or black spots, discard it
and replace it with one of the new ones provided. When the
DataRAM is running in relatively clean air, the filter should be
replaced about every 30 days.
In the bottom of the instrument, a large screw cap protects
another filter. Two types of filters can be inserted—one is a
metal cartridge HEPA filter and the other is a 37-mm filter in
a plastic cartridge. The HEPA filter should be used for routine
smoke sampling. The 37-mm filter is intended to catch particles
to be analyzed later. Although the 37-mm filter and cartridge
are shipped with the DataRAM, do not use it unless you have
consulted with an air quality specialist.
An inline heater should be installed for conditions above 70percent relative humidity. The inline heater requires 120-volt
line power. Humidity of 70 percent and above may occur at
any time in the early morning, even during low-humidity days.
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The tubular heater is designed to evaporate liquid water from
airborne particles or to eliminate fog droplets. The Data-RAM
is powered by an internal rechargeable battery or by an
external dc or ac power source. The Missoula Technology
and Development Center (MTDC) recommends having 120volt line power available for the DataRAM and inline heater
even though the DataRAM can be operated on a battery for
about 20 hours.
The DataRAM is not approved by the U. S. Environmental
Protection Agency (EPA) as a reference (or equivalent) fineparticle monitoring sampler. The DataRAM provides general
trends of smoke particulate concentration. These data can
enable the user to verify whether the impacts of smoke particulate are increasing or decreasing. The estimated DataRAM
particulate concentration can be adjusted internally using a
correction factor. For wildland fire smoke PM2.5, the correction
factor is 0.48 for a flow of 2.0 liters per minute. To check and
adjust these parameters, see ‘Setting Parameters’.
The center published Real-Time Smoke Particulate Sampling:
Fire Storm 2000 (0125-2832-MTDC) which explains EPA airquality standards and how the DataRAM4 correction factor of
0.48 was determined.

Items to Take to the Field
These accessories are required for monitoring PM2.5:
• DataRAM4 instrument
• PM2.5 inlet head (optional accessory for the MIE model
DR-PM10/2.5)

Omnidirectional
sampling inlet
model DR-OSI

• Temperature conditioning heater (optional accessory for
the MIE model DR-TCH, figure 2) (120-volt line power)
• Omnidirectional sampling inlet (optional accessory for the
MIE model DR-OSI)
• Universal charger/power supply (120-volt line power)

Inline impactor head
model DR-PM10/2.5

• Serial output cable (gray nine-pin communication cable for
connecting to a laptop)
Additional items needed:
• Laptop computer
• Small table

Temperature
conditioning heater
model DR-TCH

• Extension cord
• Four-plug power strip
• Rain shelter cover (available from Mary Ann Davies at
MTDC)

DataRAM4
particulate
monitor

• 120-volt line power for extended operation
• Cable lock for security (wrap the cable around the
DataRAM’s leg and another secure object)
• Remote telemetry unit

Figure 2—The DataRAM with all three ambient monitoring
accessories.
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Preparing the DataRAM for Field Operation
Charging the Battery

• The ‘BATT CHARGE’ will display ‘mA’ (milli-amp) when the
instrument is plugged in to 120-volt line power.

If the DataRAM has not been used for more than 1 month, the
battery will need to be fully recharged. Plug it into a 120-volt line
for about 12 hours to restore it to full operating capacity. A new
and fully charged battery can provide at least 20 hours of continuous operation at temperatures above 60 °F. The DataRAM
can operate continuously using its universal charger/power
supply—simply attach the universal charger/power supply to
the DataRAM and plug it into a 120-volt power source. Never
let the internal battery run completely down. If this happens,
the unit may need to be sent to MIE for repair.
• To determine the battery capacity, turn the DataRAM on.
Select ‘START RUN’ and press ‘ENTER’. The instrument
does not need to be logging.
• Press the ‘NEXT’ button. The following diagnostic screen
displays.
MEMORY LEFT
BATT CHARGE
FLOW RATE
TEMP= 82.4 F
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100%
94mA
2.00LPM
RH= 40%

• Unplug the line power from the DataRAM. The ‘BATT
CHARGE’ will display ‘%’ (percent). If the internal battery
charge is less than 50%, the instrument should be plugged
in to 120-volt line power and charged for 12 hours.
• Press ‘NEXT’. An additional diagnostic screen displays.
FLOW:
SOURCE1:
SOURCE2:
DETECTOR:

NORMAL
NORMAL
NORMAL
NORMAL

• If ‘FAILURE’ is displayed, perform a ‘ZERO/INITIALIZE’.
When the ‘ZERO/INITIALIZE’ is complete, return to this
screen to check for ‘NORMAL’ status.
• If ‘NORMAL’ is not displayed for all the items on this
screen, contact MTDC for troubleshooting.

Preparing the DataRAM for Field Operation

Uncapping the Inlet

Switching the Power Selector

Before operating the DataRAM, the protective Swagelok stem
cap must be removed from the air inlet and stored on the gray
pod on the back panel (figure 3). The DataRAM should never
be operated with the stem cap covering the inlet.

The three-position, locking power-selector switch on the rear
panel should be switched ‘OFF (0)’ (middle position) when the
unit is stored or transported. To enable the DataRAM to operate
with its internal battery or the charger, the power selector switch
must be ‘ON (1)’ (up position). The ‘EXT (1)’ (down position) is
used only when an external dc source (such as solar power or
an external battery) is powering the unit. To change the locking
position, pull the handle out while moving the power selector
switch to the desired position.

Power selector switch
Swagelok cap on keeper

Universal charger/power supply

RS-232 communication
cable to laptop
(gray nine-pin cable)

Figure 3—Back-panel view of the DataRAM4.
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Configuring the Instrument at the Office
First, remove the Swagelok protective cap from the air inlet
on the top of the DataRAM. The Swagelok cap should be stored
on the keeper pod on the back of the unit.
Push and hold the ‘ON/OFF’ button on the front panel to power
up the DataRAM.

The up/down arrow buttons (‘ ’ or ‘ ’) are used to move the
cursor in a vertical direction. The ‘<’ or ‘>’ arrow buttons move
the cursor left or right. The ‘+’ or ‘–’ keys will increase or
decrease number values. To set, press ‘ENTER’. Press the
‘EXIT’ button to return to the ‘EDIT’ menu. Press ‘NEXT’ to
return to ‘MAIN MENU’.

>

The ‘MAIN MENU’ screen (figure 4) automatically displays at
powerup.

18:16:33
08-Aug-2001
TIME:
18:15:31
DATE:
08-Aug-2001
TO SET PRESS => ENTER

<

Setting the Date and Time

Move the cursor using the down arrow button to ‘SETUP
PARAMETERS’. Press the ‘ENTER’ button. Press the ‘NEXT’
button until you arrive at the date and time screen (three
presses on the ‘NEXT’ button).

Zeroing the DataRAM
At the MAIN MENU, select ‘ZERO/INITIALIZE’ by moving the
cursor using the up/down arrow buttons and then press
‘ENTER’. The following will be displayed:
ZEROING/INITIALIZING
COUNTDOWN:
657 sec
MEMORY LEFT:
100%
BATT. CHARGE
30mA

‘COUNTDOWN’ indicates the time required to complete the
automatic zeroing/initializing sequence.
Figure 4—The DataRAM’s main menu screen.

‘MEMORY LEFT’ indicates the percentage of available
memory.
MAIN MENU
> START RUN
> ZERO/INITIALIZE
> VIEW/TRANSFER DATA

Press the ‘NEXT’ button to bring up the ‘Edit’ menu.
EDIT MENU
> LOGGING PARAMETERS
> SETUP PARAMETERS
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‘BATT. CHARGE’ indicates either the charging amperage (if
connected to an ac power source using charger/power
supply) or the remaining percentage of internal battery life.
After a few seconds, the display will automatically change to
the following:
ZEROING/INITIALIZING
COUNTDOWN:
451 sec
SOURCE 1:
NORMAL
SOURCE 2:
NORMAL

Configuring the Instrument at the Office

After completing the ‘ZEROING/INITIALIZING’ run, the
following screen displays:
ZEROING/INITIALIZING
READY!:
SOURCE 1:
NORMAL
SOURCE 2:
NORMAL

If the second line of the screen indicates ‘BACKGROUND
HIGH’ instead of ‘READY!’, it is probable that the lens in the
sensing chamber needs cleaning. Send the unit to ARS for
cleaning and maintenance. If ‘ERROR’ displays, contact
MTDC or MIE, Inc. for instructions.
Press ‘EXIT’ to return to ‘MAIN MENU’.
The DataRAM should be returned to MIE, Inc. every 2 years
for routine cleaning, testing, and calibrating.

Setting Parameters
Access the ‘EDIT MENU’ by pressing the ‘NEXT’ button when
at the ‘MAIN MENU’ screen. The following screen displays:
EDIT MENU
> LOGGING PARAMETERS
> SETUP PARAMETERS
> VIEW/TRANSFER DATA

Select ‘SETUP PARAMETERS’ by moving the cursor and press
‘ENTER’. The following screen displays:
DISPLAY AVG:
60 SEC
CAL FACTOR:
0.48
UNITS:
(MASS) µg/m3
SIZE CORRECT:
DISABLE

‘DISPLAY AVG’ determines the smoothing of the displayed
data. Set ‘DISPLAY AVG’ to 60 seconds. The time can be
selected between 1 and 60 seconds. Short averaging times
provide faster response but noisier data.
‘CAL FACTOR’ is the multiplier of the calibration slope. Set
‘CAL FACTOR’ to 0.48. Experimental data analyzed with the
Federal Reference Method indicates a CAL FACTOR of 0.48
is approximate for western fuel types.
‘UNITS’ allow the DataRAM to be changed from mass concentration (µg/m3), scattering coefficient (Mm-1), or visual range
(km). Set ‘UNITS’ to (MASS) µg/m3. The mass concentration
(µg/m3) should be used when monitoring smoke from forest
fires. See appendix B, page 42 of the owner’s manual for more
information.
‘SIZE CORRECT’ refers to the computation of the mass concentration. Set ‘SIZE CORRECT’ to ‘DISABLE’. (Note: When
the DataRAM is turned off, upon powerup, the ‘SIZE CORRECT’
defaults to ‘DISABLED’.) Check this any time you start a new
run. When ‘ENABLED’, the measured mass concentration
determines in real time the scattering irradiances at the two
wavelengths (660 nm and 880 nm). When ‘DISABLED’, the
DataRAM behaves as a single wavelength (880nm) similar to
the DataRAM model DR-2000.
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Configuring the Instrument at the Office

Press the ‘NEXT’ button to arrive at the second setup screen.
The display should read:
RH CORRECTION: DISABLE
TEMPERATURE UNITS:
F
FLOW RATE:
2.00 LPM

‘RH CORRECTION’ refers to the relative humidity correction.
Set ‘RH CORRECTION’ to ‘DISABLED’. When this function is
enabled, the particle growth effect due to high humidity is corrected by computing the mass concentration based on the
original dry environment particle population.
‘TEMPERATURE UNITS’ can be selected between degrees
Celsius (C) or degrees Fahrenheit (F). Set ‘TEMPERATURE
UNITS’ to ‘F’.
‘FLOW RATE’ can be adjusted over the range 1.00 to 3.00
liters per minute (LPM). Set ‘FLOW RATE’ to ‘2.00 LPM’.

‘SERIAL MODE’ selects the digital communications. Set the
‘SERIAL MODE’ to ‘RS-232’. The ‘SERIAL MODE’ can be
selected between RS-232 and RS-485.
‘DEVICE #’ is an identification number that the user can select
to label the particular DataRAM. Set ‘DEVICE #’ to ‘1’. This
number will accompany the logged information data.
Pressing the ‘NEXT’ button will display the time and date
screen (refer to the ‘Setting the Date and Time’ section).
Press ‘NEXT’ again to display the following screen:
ALARM:
LEVEL: µg/m3
AUTO ZERO:
INTERVAL:

DISABLED
0
ENABLED
12 HRS

An ‘ALARM’ and ‘LEVEL’ in units of µg/m3 can be enabled when
the user needs to be notified when the particulate level exceeds
a certain level. Set ‘ALARM’ to ‘DISABLED’.

Press the ‘NEXT’ button. The following screen displays:
ANLG OUT:
SERIAL MODE:
DEVICE#

1.00 mg/m3
RS-232
1

Set ‘ANLG OUT’ to 1.00 mg/m3. ‘ANLG OUT’ refers to the fullscale concentration of the analog output signal (0 to 5 V and
4 to 20 mA). This full-scale concentration can be selected
between 0.100 and 1,000 mg/m3.

Set ‘AUTO ZERO’ to ‘ENABLED’ to automatically purge the
DataRAM with particle-free air.
The time ‘INTERVAL’ is selectable in 1-hour intervals up to 199
hours. Set ‘INTERVAL’ to ‘12 HRS’. The instrument will purge
with particle-free air and subtract its optical background from
all subsequent measurements. Setting the interval to 12 hours
for data collection over a few days will ensure accurate data.
If the data is collected over a few hours, this interval could be
set to 1 or 2 hours.
Press the ‘EXIT’ button to return to the ‘EDIT MENU’.
Press the ‘NEXT’ button to return to the ‘MAIN MENU’.
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Siting the DataRAM
The DataRAM should be placed at least 3 feet off the ground
and away from obstructions (such as trees or buildings) that
may influence airflow. It should be in an area where it will not
be influenced by local road dust, industrial pollutants, or other
sources of particulate that could increase its readings.
The DataRAM should usually be sited several miles downwind
of the burn in areas of greatest interest, such as communities or
protected areas. The best use for the DataRAM is to determine
whether the local particulate concentration is relatively high or
low, and whether concentrations are going up or down. Acquire
ambient background particulate concentrations before the burn
to determine clean background conditions. If the instrument is
to be left unattended, place it in the weather-resistant shelter.

Be careful to insert the uncapped inlet port through the hole
in the shelter. Once the DataRAM is in the shelter, place the
heater, 2.5-micrometer cut-point device, and omnidirectional
inlet on the DataRAM inlet port. The DataRAM power charger
and power strip can fit inside the cover behind the instrument.
If the DataRAM and shelter will be in direct sunlight, it is advised
to leave the bottom of the shelter partially unzipped to prevent
excessive heat buildup. The DataRAM should not be operated
in a location where the temperature may be higher than 120 °F,
such as on a hot rooftop in summer. Find a cool spot with
good ventilation. If the DataRAM is located away from the
desired sampling area, remove the omnidirectional sampling
inlet and attach tygon tubing to run the end out to the sampling
area. Keep bends and length of the tubing to a minimum.

The DataRAM is sited in an open field for collecting smoke data.
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Logging Data
From the ‘MAIN MENU’, press the ‘NEXT’ button to access
the ‘EDIT MENU’.
Select ‘LOGGING PARAMETERS’ by moving the cursor and
press ‘ENTER’. The following screen displays:
LOG DATA:
LOG PERIOD:
TAG #:
AUTO START:

ENABLED
00:05:00
01
DISABLED

‘LOG DATA’ can be enabled or disabled by using the ‘+’ or ‘–’
buttons. To record data to memory, set the ‘LOG DATA’ to
‘ENABLED’. When ‘LOG DATA’ is set to ‘DISABLED’, the
instrument can still perform a run, but the data will not be
recorded to internal memory.

‘AUTO START’ allows the DataRAM to start logging data at a
specified time. Set ‘AUTO START’ to ‘DISABLED’ to start
logging data immediately. To start logging sometime later, for
example, to coincide with the start time of a gravimetric sampler,
change the ‘AUTOSTART’ to ‘AUTO’ and set the desired start
time. Press the ‘EXIT’ button to return to the ‘EDIT MENU’.
Press the ‘NEXT’ button to return to the ‘MAIN MENU’. At the
‘MAIN MENU’ move the cursor to ‘START RUN’ and press
‘ENTER’. The following screen displays:
18:20:37
CONC:
L TWA:
RUN TIME:

08-Aug-2001
4.5 ug/m3
4.4 ug/m3
00000:06:12

The top line indicates the current date and time.
‘LOG PERIOD’ represents how often a point will be written to
the DataRAM’s internal memory. Set the ‘LOG PERIOD’ to 5
minutes (00:05:00). For example, if the log period is set to 5
minutes, the DataRAM will average all concentration values
over that 5-minute interval to obtain one data point. ‘LOG
PERIOD’ can be set to any period between 1 second to 4 hours.
Five minutes is a reasonable average reporting time for smoke
management. It will provide enough detail about the smoke
concentration dynamics of smoke management without the
large variability found for shorter averaging times. To move the
cursor in the horizontal direction from one significant digit to
another, press either the ‘>’ or ‘<’ buttons. When the cursor is
flashing over the numeral, use the ‘+’ or ‘–’ buttons to increase
or decrease the number.
‘TAG #’ represents the storage location for each individual
sampling run. This allows the DataRAM to store data from
multiple runs while providing the user with the means to identify
them. The TAG # displayed is always the next one available.
Set the ‘TAG #’ to ‘01’. If the TAG# will not set to 01, there is
stored data in that TAG#. If the data has been transferred to
a laptop, delete the data from the TAG# (refer to the ‘Deleting
Data From the DataRAM’ section).
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‘CONC’ indicates the instantaneous mass concentration
value.
‘TWA’ indicates the time-weighted average of mass
concentration.
The ‘L’ in front of ‘TWA’ indicates that the DataRAM is logging
data to the internal memory. An L will not be displayed if
‘LOG DATA’ is not set to ‘ENABLED’.
‘RUN TIME’ indicates the elapsed run time in hours, minutes,
and seconds since the ‘START RUN’ was last pressed and as
indicated on the clock.
If the data results in negative numbers, return to ‘ZERO/INITIALIZE’ and perform another ‘ZERO’ session. If the ‘ZERO’
session is done in a polluted environment, the background
will register high and subsequent data from a less-polluted
environment will also be negative.

Terminating a Run
To terminate a current run, press the ‘EXIT’ button. The
following screen displays:
TERMINATE RUN?
TERMINATE
CANCEL

Confirm run termination by pressing ‘ENTER’. The DataRAM
will perform a purging sequence lasting about a minute. The
‘MAIN MENU’ will be displayed. If the user did not want to
terminate the run, the ‘EXIT’ key will return back to the ‘RUN’
screen.

=> ENTER
=> EXIT
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Transferring Data to the Laptop Using
DataRAM4 (Version 2.5.0.0) Software
Downloading DataRAM4 Software
to the Laptop

Download Data From the DataRAM4
to the Laptop

The DataRAM4 software (version 2.5.0.0) can be downloaded
from the MIE, Inc., Web site at: http://www.a-i-i.com/mieinc_
com.htm

• From the panel display screen on the laptop or using the
DataRAM window, move the cursor to ‘VIEW > TRANSFER
DATA’ and press ‘ENTER’.

• Click on the ‘Software’ button and download the DataRAM4
version. This is a 1,996 kB zip file that needs to be ‘unzipped’
and all files downloaded onto a CD or multiple floppy disks
so that you can transfer the software to the laptop.

• Move the cursor to ‘TRANSFER TEXT FILE’ and press
‘ENTER’.
• Data will appear on the ‘Data Text’ tab.

• After the software is loaded onto the laptop, open the ‘MIE’
folder and move the ‘DR4com.exe’ icon to the desktop for
easy access.
• Check the MIE Web site periodically for software updates.

Transferring Data Into Excel
• Click on ‘File > Save As’ on the top task bar.
• Type in a file name in the ‘Filename’ box.

How to Use the DataRAM4 Software

• Select ‘Save As Type’ and use the ‘CSV’ file extension.

• Attach the RS-232 cable (gray nine-pin cable) from the
DataRAM to the laptop.

• The ‘Data Graph’ tab in the DR4com software will automatically graph the particle diameter, mass, temperature, and
humidity. Because the scale of the graph cannot be reset,
use the Excel software for additional graphing options.

• Open the ‘DR4com.exe’ on the desktop of the laptop. A multitabbed window will open.

• Open Excel and select ‘File > Open’ from the task bar.
• At the ‘MAIN’ tab, select ‘Com1’ or ‘Com2’, depending on
your laptop setup.
• With the DataRAM on, click on ‘Show Panel Display’ from
the ‘MAIN’ tab. A screen identical to the front panel of the
DataRAM4 displays. You can initiate a run, prepare setup,
enable logging, and so forth. The DR4com software cannot
power up the DataRAM.
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• Go to where you saved the CSV file and double click on it.
The data will open in an Excel spreadsheet. You can now
perform additional manipulation for graphing.

Transferring Data to the Laptop Using
HyperTerminal
Setting Up the Laptop at the Office
Before transferring logged data to a laptop, you need to set
up the laptop to receive the data.

Disabling the Infrared Port—
To disable the infrared (IR) port on a newer IBM ThinkPad:
• Click on ‘Start’ (at the bottom left corner on the startup
screen).
• Double click on ‘Settings > Control Panel > Infrared’.
• The ‘Infrared’ box is displayed.
• Click on the page tab for ‘Options’. Uncheck the box ‘Enable
infrared communication’.

• Click ‘OK’.
• The HyperTerminal window will open and show ‘Connected’
on the button at the bottom of the window.
• Leaving the HyperTerminal window open, click on ‘File’ at
the top of the window. Choose ‘Properties’. The ‘Name you
gave to identify your HyperTerminal’ properties box will
appear.
• Click on the ‘Settings’ tab.
• Check the ‘Terminal keys’ box.
• Click on the arrow next to ‘Emulation’ and choose ‘TTY’.
• The ‘Backscroll buffer lines’ box needs to be set to 500. Type
‘500’ or use the increase/decrease arrows (‘ ’ or ‘ ’) to get to
500.
• Click on the ‘ASCII Setup’ box.
• Check ‘Send line ends with line feed’.

• Close the control panel by clicking on the ‘X’ at the upper
right corner of the window.

• Check ‘Echo typed characters locally’.

Setting Up a HyperTerminal Connection—

• Check ‘Wrap lines that exceed terminal width’.

• Click on ‘Start’ (at the bottom left corner on the startup
screen).

• Click ‘OK’.

• Click on ‘Programs > Accessories > HyperTerminal (single
click) > Hypertm.exe’ (double click).
• The ‘HyperTerminal’ screen will display.
• The ‘Connection Description’ box will appear. Type in a
name and pick an icon to identify your HyperTerminal.
• Click ‘OK’.
• The ‘Phone number’ box will appear. At the bottom of this
box, click on the arrow beside ‘Connect Using’ and choose
‘Direct to Com 1’. Click ‘OK’.
• The ‘Com 1 Properties with Port Settings’ box will appear.
Click on the arrow next to ‘Bits per second’ and choose
‘9600’.
• Data bits > 8.
• Parity > none.

>

• The other two boxes on the ‘Preferences’ page can be left
checked. Click ‘OK’.

• Flow control > Xon/Xoff.

<

• Click on the page tab for ‘Preferences’. Check the box
‘Display infrared icon on task bar’. This places an infrared
icon with a slash across it at the bottom right of the startup
screen to verify that the infrared port is disabled.

• Stop bits > 1.

• Check ‘Append line feeds to incoming line ends’.

• Click ‘OK’ on the ‘Properties’ page.
• On the button bar at the top of the HyperTerminal window,
click on the phone that has the receiver off. This will disconnect
communications for now. The bottom bar in the HyperTerminal
will display ‘Disconnected’.
• On the menu bar at the top of the HyperTerminal window,
click ‘File > Save As’.
• Click on the down arrow on the right side of the ‘Save In:’
dialog box and choose ‘Desktop’.
• The name you chose for your HyperTerminal will appear in
the ‘File name:’ dialog box.
• Click ‘Save’.
• Close the HyperTerminal window by clicking ‘File > Close’
on the menu bar at the top.
• Attach the RS-232 cable (gray nine-pin cable) from the
DataRAM to the laptop.
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Transferring Data to the Laptop Using HyperTerminal

• On the laptop, open the ‘HyperTerminal’ icon created in the
‘Laptop Setup’ section.
• ‘Connected’ should display at the left side of the bottom
bar of the HyperTerminal window.
• If not, connect by clicking on the phone button on the button
bar at the top of the HyperTerminal window—or by clicking
on ‘Call > Connect’ in the menu bar above the button bar.
• On the menu bar, click on ‘Transfer > Capture Text’.

Stop’ on the menu bar at the top of the HyperTerminal
window.
• Disconnect the connection by clicking on the disconnected
phone button on the button bar at the top of the HyperTerminal
window.
• Close or minimize the ‘HyperTerminal’ window.
• Double click to open the ‘[your filename].TXT’ file to verify
that the data were transferred to the laptop.

• The ‘File’ window should read:
Capture Text
Folder: C:\windows\desktop\
File: \windows\desktop\Capture.TXT
Start
• If the ‘File’ window doesn’t read as shown above, type the
information into the box.
• Click the ‘Start’ button in the ‘Capture Text’ window.
• [Capture].TXT is the default filename given to the data
being downloaded. You can type in a different name if you
wish. End the filename with the ‘.TXT’ extension.

Transferring Data Into Excel
• Click on the ‘Start’ button on the bottom left of the screen.
Select ‘Programs > Excel’.
• On the Excel menu bar, click ‘File > Open’.
• If you placed the ‘Capture.txt’ file on the desktop, the ‘Open’
window will have the desktop icon on the left taskbar. Click
on desktop.
• Click on the triangle beside the ‘Files of type’ dialog box.
Select: ‘All Files (*.*)’.

• Click on the ‘START’ button on the laptop.
• Find the ‘Capture.TXT’ file and double click on it.
• The DataRAM screen should be at the ‘MAIN MENU’. Move
the cursor to ‘VIEW/TRANSFER DATA’ and press ‘ENTER’.
MAIN MENU
> START RUN
> ZERO/INITIALIZE
> VIEW/TRANSFER DATA

• The ‘Text Import Wizard’ box will appear. Check ‘Delimited’.
• Click ‘Next’.
• Check the ‘Comma’ box. The ‘Tab’ box can stay checked.
• Scroll down past the header information to view the data
being imported.

• The following screen displays:
• Click ‘Finish’.
TAG #01
> VIEW LOGGED DATA
> TRANSFER TEXT FILE
> DELETE LOGGED DATA

• The ‘Capture.TXT’ file should come into the Excel program
with the data in separate columns.
• Click ‘File > Save As’ on the menu bar.

• Scroll to ‘TRANSFER TEXT FILE’ and press ‘ENTER’.

• Give the file a useful name (date, fire, and so on) with an
‘.XLS’ extension.

• ‘Sending data’ will display on the DataRAM screen.
• At the laptop, the data being transferred will scroll down the
screen.
• Stop the ‘Capture’ by clicking on ‘Transfer > Capture Text >
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• When the data has been saved in Excel, the ‘Capture.TXT’
file can be deleted.
• Left click to highlight the ‘Capture.TXT’ icon. Right click on
the icon and select ‘delete’ from the popup menu.

Deleting Data From the DataRAM
• At the ‘MAIN MENU’, move the cursor to ‘VIEW/TRANSFER
DATA’ and press ‘ENTER’.

DELETING LOGGED DATA
CLEAR ALL TAGS
ENTER TO CONFIRM
EXIT TO CANCEL

MAIN MENU
> START RUN
> ZERO/INITIALIZE
> VIEW/TRANSFER DATA

• Press ‘ENTER’ to confirm. The following screen will display:
• The following screen displays:
TAG #01
> VIEW LOGGED DATA
> TRANSFER TEXT FILE
> DELETE LOGGED DATA

• Move the cursor to ‘DELETE LOGGED DATA’ and press
‘ENTER’.
• The following screen will display:
DELETE LOGGED DATA
TAG #01
> DELETE TAG DATA
> DELETE ALL DATA

• Select ‘DELETE ALL DATA’ by pressing ‘ENTER’. The
following screen will display:

ALL TAGS CLEARED
PRESS EXIT

• Press ‘EXIT’.
• The ‘VIEW/TRANSFER’ screen displays. Press ‘EXIT’ to
return to the ‘MAIN MENU’.
• Turn the DataRAM off by pressing the ‘ON/OFF’ button.
The following screen displays:
TURN POWER OFF ?
POWER OFF
CANCEL:

=> ENTER
=> EXIT

• Press ‘ENTER’ and the instrument will turn off. Disassemble
the DataRAM and place the protective Swagelok cap on the
air inlet before storing the DataRAM.
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Remote Satellite Telemetry System for the DataRAM
The remote satellite telemetry system uses a low-orbit satellite
system to send data from the DataRAM to a base station where
the information can be viewed and retrieved on the Internet.
The system sends 5-minute average mass concentrations
hourly by satellite to the Web site where the data will be posted
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for up-to-date, easy access. The data can be copied from the
Internet site into a database or spreadsheet application for
analysis. See appendix B for operating instructions for the
satellite modem.

Telemetry Equipment

Satellite

All the equipment needed for the remote telemetry unit (figure
5) is in a rugged black Pelican briefcase. The system consists
of a satellite modem, two batteries and a charger for backup
power, a satellite antenna, power cable, and a serial cable for
communications between the satellite modem and the DataRAM.

antenna

Power
cord

‘ON’ button
Serial cable to DataRAM

Figure 5—Remote telemetry unit used with the DataRAM4.
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Data Retrieval From the Internet
The remote satellite telemetry system sends the data from the
DataRAM by satellite to a base station where the data can be
retrieved by the Internet. The Web site requires a username
and password. You will also need to have the unit number of
the satellite system which is located inside the briefcase (for
example, unit USFS 35).
The Web site will show the current ambient particulate concentrations for your unit. Data from previous days may be viewed
by changing the date. Times are in Greenwich Mean Time
(table 1) and must be converted to your location. You can use
this chart or use the conversion chart at the Internet site to
convert Greenwich Mean Time to your time zone.
A separate Web page shows data in a tabular form. These data
may be copied into a spreadsheet application like Microsoft
Excel.
The Internet address is http://www.satguard.com/usdafs.
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Table 1—Conversion from Greenwich Mean Time to time in United
Sates time zones.

Time Zone

Subtract

Eastern Standard Time

5 hours

Eastern Daylight Time

4 hours

Central Standard Time

6 hours

Central Daylight Time

5 hours

Mountain Standard Time

7 hours

Mountain Daylight Time

6 hours

Pacific Standard Time

8 hours

Pacific Daylight Time

7 hours

DataRAM and Remote Telemetry Setup
• Open the remote satellite telemetry briefcase (figure 6) and
remove the required cables from the pouch.
• Remove the satellite antenna in the top of the briefcase by
slowly threading it through the retaining clips.
• Screw the antenna into its magnetic base and attach the
base’s cable to the briefcase. The base of the antenna
should be at least 3 feet off the ground for best results.
• Attach the serial cable to the RS-232 port on the back of the
DataRAM and to the serial connection on the briefcase.
• Attach the power cord to the three-prong connector on the
side of the briefcase and plug the cord into a 110-volt power
outlet.
• Ensure that all battery connections are snugly attached to
the battery terminals.

Figure 6—DataRAM4 connected to the telemetry unit.
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DataRAM Configuration for the Telemetry Unit
Because the data will be available over the Internet and are
stored indefinitely, it is not necessary to log the data. However,
you may still want to log the data for backup or in case the
satellite system has technical problems. If so, refer to the
Logging Data section for instructions.
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Verifying Satellite Setup and Communications
The DataRAM4 must be in run mode prior to turning on
the remote satellite system.
Select ‘START RUN’ from the ‘MAIN MENU’ and press
‘ENTER’.
MAIN MENU
> START RUN
> ZERO/INITIALIZE
> VIEW/TRANSFER DATA

• Remember to ‘ZERO/INITIALIZE’ the instrument before
starting a ‘RUN’.
• To capture the data to the DataRAM’s internal memory as
a backup, ‘ENABLE’ the ‘LOG DATA’.

The satellite system is equipped with LED indicators to verify
that the satellite modem has power, the modem is receiving
information from the DataRAM, and the antenna is properly
placed for the modem to “see” the satellites.
After starting a run on the DataRAM and then turning on the
power to the remote telemetry satellite system, the first red
LED should illuminate after a few seconds. This indicates the
modem has power. Within five minutes, the middle LED red
light should illuminate indicating the modem is receiving
information from the DataRAM. This LED will remain on for
one minute and then turn off. This on/off cycle will continue
throughout the receiving period. The green LED light will turn
on and off as satellites become in “view” of the antennae. If
this green LED light does not illuminate within ten minutes,
reposition the antenna to a higher and unobstructed position.
Within 2 hours the data will be posted on the Internet site
and will be updated hourly.
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Laptop Setup for Telemetry Communications
To verify that the satellite is sending data to the Internet site,
the HyperTerminal communications will need to be set up
differently than when it is used for DataRAM communications.
Refer to the Setting Up a HyperTerminal section for the basics.
• At the ‘Port Settings’ box, click on the arrow beside ‘Bits
per second’. Choose ‘19200’.

• Look for the ‘Last value’ number displayed in the scrolling
data. It should match the displayed concentration value on
the DataRAM.
value 58.9; Rx[12Oct01
➥Last
16:23:22|269.00]Sync(20* 90 02):
Dplr -2800 Pwr -10

• Data Bits > 8.

0 Ebno 18.6 0/50

• Parity > none.

Rx[12Oct01
16:23:23|270.00]Sync(20* 90 03):
Dplr -2800 Pwr -100 Ebno 18.0 0/
50

• Stop Bits > 1.
• Flow Control > none.

Rx[12Oct01
16:23:24|270.08]Ephem: Sat 20
Week 1135 Time 491003 Delta-1

• Click ‘OK’.
• Attach the RS-232 cable (gray nine-pin cable stored inside
the Pelican case) from the modem to the laptop. The HyperTerminal window should show ‘Connected’ at the bottom of
the laptop screen. The data displayed on the screen will
show:
Rx[12Oct01
16:23:21|268.00]Sync(20* 90 01):
Dplr -2800 Pwr -100 Ebno 18.5 0/
50
Rx[12Oct01 16:23:22|268.38]UL
Chan Info(1/1): ACsz 4 ACrtry 5
375,275,0,0
Update ser stats
Received f_val = 58.900002
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• Disconnect the RS-232 cable and place it back in the case.
If you do not obtain the data, contact MTDC for help.

Appendix A—Smoke From Forest Fires
Particulate matter (PM) from burning biomass is comprised
largely of elemental and organic carbon, as well as polycyclic
aromatic hydrocarbons and trace minerals. Particulate matter is
the major pollutant from wildland fire smoke. Smoke particles tend
to be very small—less than 1 micron in diameter. Particulate
matter from wood smoke has a size range near the wavelength
of visible light (0.4 to 0.7 micrometers). These particles are the
right size to scatter light and reduce visibility. Respiratory-related
health effects have been associated with biomass burning,
particularly for sensitive groups (persons with respiratory or
cardiovascular diseases, the elderly, and children). Airborne
concentrations of particulate, especially particulate smaller
than 2.5 micrometers in diameter (PM2.5), pose health, visibility,
safety, and nuisance problems. The proposed U.S. Environmental Protection Agency standard for PM2.5 is 65 micrograms
per cubic meter for a 24-hour average. At PM2.5 levels higher
than 65 micrograms per cubic meter, visibility is reduced to
2.5 to 3 miles and air quality may be considered unhealthy.
For help answering smoke-related questions, see Wildfire
Smoke: A Guide for Public Health Officials: http://www.deq.state.
mt.us/FireUpdates/Guide_for_Public_Health_Officials.doc

Smoke Management Plans—A comprehensive smoke
management plan is essential for the successful use of fire as
a wildland management tool. Monitoring ambient air to ensure
that smoke does not threaten people or protected areas is an
essential element of each prescribed burn plan. The proper
use of ambient air monitoring can help ensure that wildland
burning complies with State and Federal air-quality laws and
regulations while satisfying land management objectives. The
real-time estimated mass concentrations of particulate from
smoke can be used by the Forest Service to help manage a
burn and its production of smoke. If concentration levels show
rising trends that may affect a local community, fire managers
may alter the lighting technique to produce better smoke dispersion or they may decide to extinguish the fire.
During wildland fires, the DataRAM can be sited near population
centers or rural communities to provide PM2.5 concentration
estimates for land managers and public health officials. Such
data can be used to determine the need for health advisories
for the general public.

Health advisory categories for Montana
with corresponding air-quality index (AQI) and visibility values
(Check the values for your state; they may be different.)

Visibility
(miles)

Categories

Good

Particulate levels PM2.5
(averaged 1 hour,
micrograms per
cubic meter)

Particulate levels PM2.5
(averaged 8 hours,
micrograms per
cubic meter)

Particulate levels PM2.5
(averaged 24 hours,
micrograms per
cubic meter)

10 or more

0 to 40

0 to 22.0

0 to 15.4

Moderate

6 to 9

41 to 80

22.1 to 57.7

15.5 to 40.4

Unhealthy for sensitive groups

3 to 5

81 to 175

57.8 to 93.4

40.5 to 65.4

Unhealthy

1.5 to 2.5

176 to 300

93.5 to 214.9

65.5 to 150.4

Very unhealthy

0.9 to 1.4

301 to 500

215.0 to 357.7

150.5 to 250.4

0.8 or less

Over 500

Over 357.7

Over 250.5

Hazardous

(Based on Helena, MT, empirical study (July 2000 Montana Department of Environmental Quality)
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Appendix B—Operating Instructions for the
AQD4-2000 Remote Telemetry Unit
1—Connect the transmit antenna to the external connector
located next to the handle on the AQD4-2000 case.

2—Antenna placement is extremely important and should
be placed in the highest location with a clear view of the sky.
Obstructions such as buildings and large natural barriers (a
sheer mountain wall) will affect the ability of the modem to
acquire a satellite link.

The following diagram shows the various states of the satellite
modem and corresponds to the LED indicators located in the
left-hand side of the case. The top LED will illuminate red when
power is being supplied to the satellite modem and the modem
has booted up. The middle LED will illuminate red when communication is established between the satellite modem and
the DataRAM4. The bottom LED will illuminate solid green when
the satellite modem has established a strong communication
link with the orbiting satellite.

3—The unit is equipped with internal batteries. An external
power cord has been supplied to power the unit and charge
the batteries. The connector is located on the right-hand side
of the case. This will require a 110-volt ac power supply. Whenever possible, the external ac power should be connected to
the AQD4-2000. When using the internal batteries make sure
they are fully charged before placing the unit in the field. When
using the internal battery, monitor the battery status from the
Internet address: http://www.satguard.com/usdafs. When the
internal battery is at 11 volts, the telemetry unit will need to be
plugged in and the battery recharged. Connecting the AQD42000 to ac power and viewing the indicator on the battery
charger located inside the AQD4-2000 can determine the state
of charge.

4—A serial cable is supplied to connect the unit to the DataRAM4. Connect this cable to the DataRAM4 serial port (DB 9
connector) and the four-pin connector to the AQD4 case
connector located to the left of the case handle.

Power-on LED

RED

DataRAM4 communication LED

RED

Satellite link LED

GREEN

5—Power up DataRAM4. IMPORTANT: The DataRAM4
must be powered up and in ‘run’ mode before you power
up the AQD4-2000 remote telemetry unit.

6—With the DataRAM4 on, verify onscreen that the unit
has Version 98 (or higher) firmware and start a ‘run’.

7—You are now ready to power up the AQD4-2000 unit. The
power switch is located inside the case on the front left side.
When the switch is in the proper position, the red light on the
switch will illuminate.

8—The AQD4-2000 unit will begin automatically collecting

By watching the LEDs, the user can determine that the unit
is working properly. The top power-on LED should always be
illuminated. The middle LED will illuminate red at the completion
of each 5-minute serial measurement. The LED will stay lit for
1 minute and then turn off. The green satellite LED will be lit as
long as the unit has acquired a satellite signal and established
a communication link. The green LED will not illuminate when
no satellite link is established, but this condition should not
last more than 10 to 15 minutes. If the green satellite LED does
not illuminate within 10 minutes, check that the cables are
hooked up properly and that the antenna has a clear view of
the satellite and is not obstructed by buildings and large trees.

and transmitting data.
For questions regarding the AQD4-2000 remote telemetry unit,
contact Applied Digital Security, Inc., phone: 619–585–0435.
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Troubleshooting
• When transferring the data file, the ‘TAG#’ reads ‘na’.

• The temperature and relative humidity seem to be
wrong.

—The ‘LOG DATA’ function was probably not enabled so there
is no stored data to transfer. Remember to look for the ‘L’
on the data screen to ensure the ‘LOG DATA’ function is
enabled.

—The temperature and relative humidity are readings from
inside the instrument. The internal conditions should never
exceed 120 °F and 60-percent relative humidity.

• The data was deleted from ‘TAG# 01’ but the next run
came up as ‘TAG# 02’.

• With the instrument running, the diagnostic screen
displays ‘Failure’ for the detector instead of ‘Normal’.

—Prior to a new ‘Log Data’ run, select ‘LOGGING PARAMETERS’ and at the ‘ENABLE LOG DATA’ screen, set the
‘TAG#’ to ‘01’ for the next run.

—Run a ‘ZERO/INITIALIZE’ in a clean environment. When
the ‘ZERO’ is complete, check the diagnostic screen again
(‘START RUN > Next > Next’).

• Data is producing negative numbers.

• The instrument was operating overnight on the internal
battery and collecting data. In the morning it will not
respond.

—The PM2.5 nut may have come loose inside the inline impactor
head. Take the impactor head apart with the hex wrench
and tighten the nut.
OR
The ‘ZERO/INITIALIZE’ session was performed in a dirty,
polluted environment and needs to be performed in a
clean environment.

—The internal battery ran down and the instrument needs to
be recharged from a 120-volt outlet source. After fully
recharging the battery for 12 hours, the instrument should
operate up to 20 hours.

25

About the Author
Mary Ann Davies received a bachelor’s degree in mechanical
engineering with a minor in industrial and management engineering from Montana State University in 1988. She worked in
the Pacific Northwest Region as a facility engineer and as a
tramway engineer. She also developed mountain bike routes

using a rating system she designed. Mary Ann has worked in
fire management as a crewmember and as a crewboss. She
worked for 5 years with the Rocky Mountain Research Station
in the fire chemistry and fire behavior groups before coming
to MTDC in 1999.

Library Card
Davies, Mary Ann. 2002. DataRAM4 particulate monitor: Forest
Service user’s guide. Tech. Rep. 0225-2810-MTDC. Missoula,
MT: U.S. Department of Agriculture, Forest Service, Missoula
Technology and Development Center. 26 p.

and how to transfer the data into an Excel spreadsheet. The
guide also explains how to set up the remote satellite telemetry
system, assemble and configure the DataRAM for proper
communication with the telemetry system, and verify that the
system is sending data.

Describes how to set up the DataRAM4 particulate monitor to
collect smoke data. The guide explains where to site the
instrument, how to start a run, how to stop a run, how to set up
a laptop computer, how to download the data into the laptop,

Keywords: air pollution, air quality, configuration, data collection,
data communication, instruments, nephelometers, particulate,
telemetry, wood smoke

Additional single copies of this document may be
ordered from:

For additional technical information, contact Mary
Ann Davies at MTDC.

USDA Forest Service, MTDC
5785 Hwy. 10 West
Missoula, MT 59808-9361
Phone: 406–329–3978
Fax: 406–329–3719
E-mail: wo_mtdc_pubs@fs.fed.us

Phone: 406–329–3981
Fax: 406–329–3719
E-mail: mdavies@fs.fed.us

Electronic copies of MTDC’s documents are available
on the Forest Service’s FSWeb Intranet at:
http://fsweb.mtdc.wo.fs.fed.us
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